API Errors / Latency

December 08, Sun
Affected Service: Bot Server KeksBot Screen
  • Detected
    Discord currently has latency issues. Our developers are just waiting for them to fix these issues and then start the bot again.

    Discord Status: https://status.discordapp.com/
    Google Cloud Status: https://status.cloud.google.com/incident/compute/19012

    22:13, Dec 07 CEST
  • Monitoring
    Everything works fine again, according to Discord. Our developers bring everything back online and monitor the happenings.

    12:21, Dec 08 CEST
  • Fixed
    We are happy that we can tell you, that Discord has fixed the Bug.
    Now everything should work.

    13:06, Dec 08 CEST
Back to current status